At 01:45 AM 12/7/2000, you wrote:

>Subject: (ASCEND) Re: Ascend and a Cisco
>
>I've tried the config file sample that Troy provided, and the username fix 
>that Craig suggested, but to no avail.  When both channels are up they 
>function perfectly, with the transfer rates/ping times one would expect - 
>it's just when it comes time for the channels to drop after idle timeout 
>that everything goes horribly wrong.

         Ok, here is my complete config for a host that is currently 
working fine, single or dual.   It is a 1605R router using 2 ethernet 
adapters and networks, but that shouldn't matter...   Besides the multiple 
"username" statements, I pretty much used Cisco's autoconfig to do 
this.  One quirk that I hadn't noticed which I normally wouldn't do is that 
the "hostname" is the login ID and the ENABLEPASSWORD is the same as the 
LOGINPASSWORD.  You should be able to eliminate this with another 
"username" prompt if you care enough...   All I know is that Cisco's 
PAP/CHAP scheme is broken enough that if I have something working, I don't 
touch it...    Took me over a year (admittedly I didn't press it) with 
Cisco's TAC trying to get a working config to finally have a local Cisco 
Guru to trace down the PAP/CHAP stuff and tell me to use the various 
username prompts...
         Maybe if enough of you guys complain to Cisco they'll fix 
it?   They acted like they didn't have a problem with anyone elses 
equipment, but I've only had trouble with theirs.  The ascend stuff works 
great with everyone else...    We have a bunch of older P50's (won't use 
the newest OS's) that we're able to sell our clients for $250 (if anyone 
out there wants one for $150, write me) and they never have problems with 
them...


Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HOSTNAME
!
enable password ENABLEPASSWORD
!
username ts1 password 0 LOGINPASSWORD
username ts2 password 0 LOGINPASSWORD
username ts3 password 0 LOGINPASSWORD
username ts4 password 0 LOGINPASSWORD
username ts5 password 0 LOGINPASSWORD
username ts6 password 0 LOGINPASSWORD
ip subnet-zero
ip name-server DNSSERVER1
isdn switch-type basic-ni
!
!
!
interface Ethernet0
  description connected to Ethernet 0
  ip address 192.168.1.1 255.255.255.0
  no ip directed-broadcast
  no ip proxy-arp
  ip nat inside
!
interface Ethernet1
  description connected to Ethernet 1
  ip address 192.168.2.1 255.255.255.0
  no ip directed-broadcast
  no ip proxy-arp
  ip nat inside
!
interface BRI0
  description connected to Internet
  ip address negotiated
  no ip directed-broadcast
  ip nat outside
  encapsulation ppp
  dialer idle-timeout 1800
  dialer string PHONENUMBER
  dialer hold-queue 10
  dialer load-threshold 100 either
  dialer-group 1
  isdn switch-type basic-ni
  isdn spid1 SPID1 DNUM1
  isdn spid2 SPID2 DNUM2
  isdn incoming-voice modem
  no cdp enable
  ppp authentication chap pap callin
  ppp multilink
  hold-queue 75 in
!
router rip
  version 2
  network 192.168.1.0
  network 192.168.2.0
  no auto-summary
!
ip nat inside source list 1 interface BRI0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 BRI0
!
!
map-class dialer DialClass
!
map-class dialer dialclass
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 101 deny   ip any host 255.255.255.255
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
snmp-server community public RO
!
line con 0
  exec-timeout 0 0
  password CONPASSWD
  login
  transport input none
line vty 0 4
  password CONPASSWD
  login
!
end

-----
Craig Norborg  - CCNA/CCDA/CSE/MCSE         219.254.5254
Datacruz, Inc.                                        FAX  219.256.1144
doc at datacruz.com                              <http://www.datacruz.com>
Official Tucows Affiliate                  <http://tucows.datacruz.com>
2500 Miracle Lane, Suite D . PO Box 220 . Mishawaka .  IN .  46546-0220
                                                                             
      

++ Ascend Users Mailing List ++
To unsubscribe:	send unsubscribe to ascend-users-request at bungi.com
To get FAQ'd:	<http://www.nealis.net/ascend/faq>